How can we help you today?

Will Activy run on my device?

Created by: Activy Pomoc

Modified on: Thu, 15 Jul, 2021 at 3:59 PM


Activy can be installed on phones that run on Android 5.0 or higher or IOS 11.0 or higher operating systems.

Additionally, the following phones are not supported by Activy:

  • Wiko Rainbow,
  • Samsung Galaxy Ace 3,
  • Samsung Galaxy Express 2.

When using the following brands of phones, problems often occur which result in application shutdown or poor GPS data download:

  • Huawei, 
  • Xiaomi, 
  • Samsung. 

You can find more info on solutions for each brand on other pages of this FAQ. 

A
Activy is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.

Contact us